Server issues
Incident Report for TwentyThree
Resolved
An error in our filesystem triggered a system-wide read-only mode. This caused a cascade of errors taking down multiple services across the platform. The error has been mitigated and no data has been lost. We are monitoring the systems to ensure everything is running smoothly going forward.
Posted Oct 06, 2016 - 20:35 CEST
Investigating
We are experiencing server issues, causing the service to be unavailable for periods of time. We are investigating.
Posted Oct 06, 2016 - 20:14 CEST