Degraded performance on the TwentyThree platform
Incident Report for TwentyThree
Resolved
This afternoon we made a change in our storage setup while preparing for a routine capacity expansion. In this process we changed the rules for where uploaded content is stored, and in doing so we inadvertently put excess stress on one part of the storage system. For that reason, we started seeing an overall drop in performance in the hours after the change.

Within the past hour we have completed the planned storage expansion, and in doing so we have also balanced priorities to clear the bottleneck.

Due to the change, some content has been delivered with significant delays, and the TwentyThree administration system has been sluggish at time. We apologize for any problems caused.
Posted Mar 09, 2017 - 21:47 CET
Monitoring
We're monitoring a potential performance issue on an internal storage system, causing some content to be delivered with significant delays.
Posted Mar 09, 2017 - 21:09 CET
Investigating
We are currently investigating this issue.
Posted Mar 09, 2017 - 20:44 CET