Analytics database maintenance
Incident Report for TwentyThree
Resolved
Maintenance has concluded successfully and all data is available once again.
Posted Jan 27, 2017 - 11:39 CET
Monitoring
We are performing routine database maintenance to increase capacity for our analytics data stores. Analytics will be unavailable during this period, but all data will be collected as usual and will be available once maintenance has concluded.
Posted Jan 27, 2017 - 10:54 CET