Degraded performance
Incident Report for TwentyThree
Resolved
This incident has been resolved.
Posted Mar 21, 2019 - 17:32 CET
Monitoring
In period between 12.51pm and 1.07pm UTC we've observed an increase in reponse time from the TwentyThree platform. Service has been restored to normal, and we're monitoring performance actively.
Posted Mar 21, 2019 - 14:28 CET
This incident affected: TwentyThree Platform.