An infrastructure provider is experiencing issues in Copenhagen, Denmark
Incident Report for TwentyThree
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 10:22 CEST
Monitoring
We are currently monitoring a network issue from our infrastructure provider for global video delivery. An incident is reported for their location in Copenhagen, Denmark, and we will update this thread with more information.
Posted Sep 09, 2020 - 10:19 CEST
This incident affected: TwentyThree Platform.