Connecting and posting to Facebook
Incident Report for TwentyThree
Resolved
This incident has been resolved.
Posted Apr 19, 2019 - 11:24 CEST
Investigating
A change in Facebook policies means that new connections between Facebook and TwentyThree currently cannot be added. We a aware of the issue and working closely with Facebook to resolve. We apologize for the inconvenience caused.
Posted Apr 15, 2019 - 12:44 CEST
This incident affected: TwentyThree Platform.