Our infrastructure provider for webinars is experiencing issues
Incident Report for TwentyThree
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 14:29 CEST
Monitoring
We are currently investigating an issue related to an outage by our infrastructure provider for webinars, Twilio. Webinars may run in a degraded fashion, and we will update this thread with more information.
Posted Oct 22, 2020 - 10:23 CEST
This incident affected: Webinars.