Routine analytics maintenance
Incident Report for TwentyThree
Resolved
Analytics database maintenance has concluded and normal operation has been resumed. We expect data to be up to date within the hour.
Posted Mar 13, 2017 - 12:47 CET
Monitoring
Our analytics is currently delayed due to some routine database maintenance. We expect it to conclude during the day and analytics will resume updating - we will update post an update once maintenance is done and data is caught up again.
Posted Mar 13, 2017 - 10:10 CET