Network issues
Incident Report for TwentyThree
Resolved
Our monitoring shows no further errors within network and we have planned follow-up tests to ensure everything is stable in the long run.
Posted Oct 28, 2016 - 14:41 CEST
Monitoring
We have identified and resolved the issues and are continuing to monitor the network.
Posted Oct 28, 2016 - 11:36 CEST
Investigating
We are experiencing network issues causing some sites and services to be unavailable.
Posted Oct 28, 2016 - 11:26 CEST