Long reponse times
Incident Report for TwentyThree
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 19:32 CET
Update
We have identified the issue caused slow response times widely on the platform. The problem was narrowed down to distributed download traffic causing bandwidth congestion, and the download clients have subsequently been blocked. We will continue to monitor this issue and apologize for any inconvenience caused by the outage.
Posted Nov 24, 2020 - 13:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2020 - 11:57 CET
Identified
We've seen an unexpected spike in automated traffic to the platform in the past 20 minutes, which is causing long response times on some TwentyThree services.
Posted Nov 24, 2020 - 11:45 CET
This incident affected: TwentyThree Platform, Live streaming, and Webinars.