Analytics offline
Incident Report for TwentyThree
Resolved
Our backlog of data points for analytics have been processed and is now up-to-date.
Posted May 09, 2017 - 23:15 CEST
Monitoring
The issue has been resolved and all related services are up and running. We will process the data backlog as soon as possible, and update this ticket once we have caught up.
Posted May 09, 2017 - 20:04 CEST
Update
We are still investigating the issue and will update this status message once we have more information.
Posted May 09, 2017 - 14:59 CEST
Identified
We are currently experiencing issues with our analytics backend, and have stopped the service to perform maintenance. Data collection is continuing as normal, and all data will be available post-maintenance as normal.
Posted May 09, 2017 - 10:45 CEST