Analytics delay
Incident Report for TwentyThree
Resolved
All data is now up to date
Posted Aug 26, 2016 - 18:09 CEST
Monitoring
We are currently experiencing a delay in analytics. The root cause was a bug in our log parsing system - a fix has been deployed and the data is currently updating and should be up-to-date within a few hours.
Posted Aug 26, 2016 - 14:49 CEST