Intermittent errors
Incident Report for TwentyThree
Resolved
We have resolved the issues and the platform is responding correctly to all requests. An internal cache service crashed unexpectedly, causing a failure on some front-end web servers. Please direct any questions or concerns to support@twentythree.net.
Posted Mar 23, 2016 - 12:20 CET
Investigating
We are seeing errors for some sites across the platform (504 Gateway Error) and are investigating.
Posted Mar 23, 2016 - 12:07 CET