Network issues
Incident Report for TwentyThree
Resolved
This incident has been resolved.
Posted Jul 19, 2019 - 00:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2019 - 23:40 CEST
Identified
The internet service provider used in one of our data centres is currently experiencing intermittent network problems. This can cause sporadic communication issues between the different services that make up the TwentyThree platform. We are working with the affected hosting provider and expect a swift resolution.
Posted Jul 18, 2019 - 17:59 CEST
This incident affected: TwentyThree Platform and Live streaming.