Analytics database issue
Incident Report for TwentyThree
Resolved
The issue has been resolved and analytics data should be available once again.
Posted Aug 22, 2016 - 11:09 CEST
Investigating
Our analytics database server is experiencing issues and analytics will be unavailable until we can bring it back fully again. Data is collected as usual during this downtime.
Posted Aug 22, 2016 - 09:19 CEST