Analytics unavailable
Incident Report for TwentyThree
Resolved
Maintenance has completed and all analytics are running as normal. Data will be delayed for the next couple of hours while we reprocess data received during maintenance.
Posted Aug 13, 2017 - 20:08 CEST
Identified
We are doing unplanned maintenance on our analytics database, due to a server fault. No data loss has occurred, and all data received during maintenance will be processed retroactively.
Posted Aug 13, 2017 - 13:11 CEST