Degraded performance on the TwentyThree platform
Incident Report for TwentyThree
Resolved
The issue has been resolved, and all services are available. We apologize sincerely for all inconvenience caused.
Posted Mar 01, 2017 - 10:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2017 - 10:40 CET
Identified
We're seeing timeouts on accessing the TwentyThree platform. The incident is being handled, and we expect full service to return within the next few minutes.
Posted Mar 01, 2017 - 10:38 CET