Degraded performance on the TwentyThree Platform
Incident Report for TwentyThree
Resolved
This incident has been resolved.
Posted Feb 01, 2018 - 18:21 CET
Monitoring
Around 3.08pm CEST we saw an elevated error rate on the core TwentyThree platform. The issue was triggered when one of the front-end web servers responsible for delivering the core service started cycling off- and online. By 3.23pm the core issue was resolved and service restored to normal. For the duration of the incident, most requests were returned correctly to clients, but we apologize for any disturbance and will continue to monitor the service.
Posted Feb 01, 2018 - 15:32 CET
Investigating
We are currently investigating this issue.
Posted Feb 01, 2018 - 15:12 CET