Analytics delayed
Incident Report for TwentyThree
Resolved
Service was restored for our log delivery provider and all analytics data should be up to date again. Please contact support if you have any questions regarding the delay.
Posted Mar 01, 2017 - 08:46 CET
Identified
Due to a major outage by our log storage provider, analytics have been delayed since 15.00 UTC. We are awaiting a resolution from the provider, after which we expect data to catch up to normal.
Posted Feb 28, 2017 - 20:05 CET