Degraded performance on the TwentyThree platform
Incident Report for TwentyThree
Resolved
We encountered a problem that resulted in slow response times on the platform between 16:25 and 16:39 UTC this afternoon. The issue has been resolved.
Posted Jan 22, 2020 - 18:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 17:57 CET
This incident affected: TwentyThree Platform.